SOAPSonar and CloudPort Support for TLSv1.2

The latest release of SOAPSonar (v8) and CloudPort (v6) both support TLSv1.1 and TLSv1.2.

Earlier versions of each product, including SS v7 and CP v5 DO NOT support TLSv1.1 or TLSv1.2.

 

For links to the latest releases, please submit a new request with Crosscheck Networks Support.

 

 

 

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.